<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.swhorsetrader.com/blog/xmlrpc.php" />
	<!--[if IE]><script src="http://www.swhorsetrader.com/blog/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Bidding Closes Tonight, Monday, January 25 for the Best In The West Halter Futurity Stallion Service Auction &#8211; SouthWest Horse Trader</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SouthWest Horse Trader &raquo; Feed" href="http://www.swhorsetrader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SouthWest Horse Trader &raquo; Comments Feed" href="http://www.swhorsetrader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SouthWest Horse Trader &raquo; Bidding Closes Tonight, Monday, January 25 for the Best In The West Halter Futurity Stallion Service Auction Comments Feed" href="http://www.swhorsetrader.com/2017/01/bidding-closes-tonight-monday-january-25-for-the-best-in-the-west-halter-futurity-stallion-service-auction/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.swhorsetrader.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">.cc_style_3 { width:; background-color: #ffffff; text-align:center; margin:0 auto; } .cc_style_3 * { font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; } .cc_style_3 .cc_widget_title { font-weight: bold; font-family:Arial; font-size:16px; color:#006699; display:block; padding-bottom:.2em; } .cc_style_3 form { margin-bottom:3px; } .cc_style_3 .cc_label_email { font-weight: normal; font-family:Arial; font-size:10px; color:#000000; } .cc_style_3 .cc_input_email { font-size:10pt; border:1px solid #999999; font-size:10px; border:1px solid #999999; color: #666666; } .cc_style_3 .cc_submit { font-size:10px; } .cc_safesubscribe { padding-top:5px; } .cc_email_marketing { font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999; } .cc_email_marketing a { text-decoration:none;font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999; } .cc_widget_container .cc_preface p { margin:0.25em 0; padding:0; } .cc_widget_container .cc_input_email { max-width:95%; } .cc_widget_container .cc_email_image { float:right; margin-right:5px; margin-top:3px; display:block; padding:0; overflow:hidden; } .cc_widget_container .cc_email_image img { background-color: #006699; float:right; } .cc_widget_container .cc_email_image_2, .cc_widget_container .cc_email_image_2 img { width:17px; height:12px; } .cc_widget_container .cc_email_image img { border:0; padding:0; margin:0; }</style>
<link rel='stylesheet' id='wp125style-css'  href='http://www.swhorsetrader.com/blog/wp-content/plugins/wp125/wp125.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.swhorsetrader.com/blog/wp-content/themes/magazine-basic/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.swhorsetrader.com/blog/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.swhorsetrader.com/blog/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.swhorsetrader.com/blog/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.swhorsetrader.com/blog/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.swhorsetrader.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.swhorsetrader.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.swhorsetrader.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.swhorsetrader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.swhorsetrader.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.swhorsetrader.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bidding Closes Soon for January Internet Horse Auctions' href='http://www.swhorsetrader.com/2017/01/bidding-closes-soon-for-january-internet-horse-auctions/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p3q8wg-21i' />
<link rel="alternate" type="application/json+oembed" href="http://www.swhorsetrader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.swhorsetrader.com%2F2017%2F01%2Fbidding-closes-tonight-monday-january-25-for-the-best-in-the-west-halter-futurity-stallion-service-auction%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.swhorsetrader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.swhorsetrader.com%2F2017%2F01%2Fbidding-closes-tonight-monday-january-25-for-the-best-in-the-west-halter-futurity-stallion-service-auction%2F&#038;format=xml" />
<script type='text/javascript' src='http://www.swhorsetrader.com/blog/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
	<script type="text/javascript">
	// ajaxlogin settings
	var al_timeout = 1000;
	var al_redirectOnLogin = '';

	// constants
	var al_base_uri = 'http://www.swhorsetrader.com/blog';
	var al_success = '1';
	var al_failure = '0';

	</script>
	<script type="text/javascript" src="http://www.swhorsetrader.com/blog/wp-content/plugins/ajax-login/ajaxlogin.js"></script>


<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.swhorsetrader.com/blog/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="canonical" href="http://www.swhorsetrader.com/2017/01/bidding-closes-tonight-monday-january-25-for-the-best-in-the-west-halter-futurity-stallion-service-auction/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bidding Closes Tonight, Monday, January 25 for the Best In The West Halter Futurity Stallion Service Auction" />
<meta property="og:url" content="http://www.swhorsetrader.com/2017/01/bidding-closes-tonight-monday-january-25-for-the-best-in-the-west-halter-futurity-stallion-service-auction/" />
<meta property="og:description" content="The popular Best In The West Halter Futurity is closing their Stallion Service Auction Tonight, Monday, January 25, beginning at 7:00 pm Eastern time.  This Auction includes breedings to over 80 AQ…" />
<meta property="article:published_time" content="2017-01-23T18:30:29+00:00" />
<meta property="article:modified_time" content="2017-01-23T18:30:29+00:00" />
<meta property="og:site_name" content="SouthWest Horse Trader" />
<meta property="og:image" content="https://i0.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Kid-Coolsified.jpg?fit=657%2C512" />
<meta property="og:image:width" content="657" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Kid-Coolsified.jpg?fit=657%2C512&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-7768 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.swhorsetrader.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://www.swhorsetrader.com" title="SouthWest Horse Trader" rel="home">SouthWest Horse Trader</a></div>
						<div id="site-description">Leading the SouthWest with Award-Winning, All-Breed &amp; Multi-Discipline, Equestrian News</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="wp125-3" class="header-widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=9" title="Act III Shavings" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2013/07/BannerAds-ACT3.jpg" alt="Act III Shavings" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=10" title="All Around Performance Horse" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2013/07/AllAroundPerfHorse1.png" alt="All Around Performance Horse" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=17" title="Houston SPCA" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2014/10/BannerAds-HoustonSPCA1.jpg" alt="Houston SPCA" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=1" title="Total Equine" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2013/07/Total-Equine-banner-Ad.gif" alt="Total Equine" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=8" title="Gardner Fence" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2013/07/BannerAds-GardnerFence.jpg" alt="Gardner Fence" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=3" title="Group Summit" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2013/07/Banner-Ad-Template-Summit-Rubber-Products1.jpg" alt="Group Summit" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=16" title="Cherry Creek Arena" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2014/10/BannerAds-CherryCreek.jpg" alt="Cherry Creek Arena" /></a></div>
<div class="wp125ad odd"><a href="" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad even"><a href="" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
</div>
</aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div class="menu"><ul>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.swhorsetrader.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-275"><a href="http://www.swhorsetrader.com/about/why-advertise/">Why Advertise</a>
	<li class="page_item page-item-279"><a href="http://www.swhorsetrader.com/about/our-reps/">Our Rep&#8217;s</a>
	<li class="page_item page-item-288"><a href="http://www.swhorsetrader.com/about/editorial-calendar-ad-deadlines/">Editorial Calendar &#038; Ad Deadlines</a>
	<li class="page_item page-item-4045"><a href="http://www.swhorsetrader.com/about/deliver-to-my-home/">Deliver to My Home</a>
</ul>

<li class="page_item page-item-303 page_item_has_children"><a href="http://www.swhorsetrader.com/current-issue/">Digital Issues</a>
<ul class='children'>
	<li class="page_item page-item-5665"><a href="http://www.swhorsetrader.com/current-issue/stop-the-presses-breaking-news/">Stop The Presses &#8211; Breaking News!</a>
</ul>

<li class="page_item page-item-289 page_item_has_children"><a href="http://www.swhorsetrader.com/289/">Advertising In the SWHT</a>
<ul class='children'>
	<li class="page_item page-item-290"><a href="http://www.swhorsetrader.com/289/display-ad-rates/">Display Ad Rates</a>
	<li class="page_item page-item-293"><a href="http://www.swhorsetrader.com/289/ad-info-prices-placing-ads/">Ad Info, Prices &#038; Placing Ads</a>
	<li class="page_item page-item-296"><a href="http://www.swhorsetrader.com/289/ad-specifications/">Ad Specifications</a>
	<li class="page_item page-item-297"><a href="http://www.swhorsetrader.com/289/policies-procedures/">Policies &#038; Procedures</a>
	<li class="page_item page-item-4035"><a href="http://www.swhorsetrader.com/289/online-stallion-directory/">Online Stallion Directory</a>
	<li class="page_item page-item-4124"><a href="http://www.swhorsetrader.com/289/2010-2011-stallion-packages/">2015-2016 Stallion Packages</a>
	<li class="page_item page-item-299"><a href="http://www.swhorsetrader.com/289/insertion-contract/">Insertion Contract</a>
</ul>

<li class="page_item page-item-653"><a href="http://www.swhorsetrader.com/classifieds/">Classifieds</a>
<li class="page_item page-item-57"><a href="http://www.swhorsetrader.com/events/">Upcoming Events</a>
<li class="page_item page-item-6563"><a href="http://www.swhorsetrader.com/contact-2/">Contact</a>
</ul></div>
						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-7768" class="post-7768 post type-post status-publish format-standard has-post-thumbnail hentry category-auctions category-shows-events tag-appaloosa tag-equine tag-horse tag-paint tag-professional-horse-auctions tag-quarter-horse tag-west-halter-futurity">

	    <header>
                <div class="post-category"><a href="http://www.swhorsetrader.com/category/shows-events/auctions/" rel="category tag">Sales &amp; Events</a>, <a href="http://www.swhorsetrader.com/category/shows-events/" rel="category tag">Shows &amp; Events</a></div>
            <h1 class="entry-title">Bidding Closes Tonight, Monday, January 25 for the Best In The West Halter Futurity Stallion Service Auction</h1>
    <div class="entry-meta">
        <time class="published" datetime="2017-01-23">January 23, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <div id="attachment_7770" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-7770" src="https://i1.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Intensions.jpg?resize=300%2C239" alt="" srcset="https://i1.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Intensions.jpg?resize=300%2C239 300w, https://i1.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Intensions.jpg?resize=560%2C446 560w, https://i1.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Intensions.jpg?resize=260%2C207 260w, https://i1.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Intensions.jpg?resize=160%2C127 160w, https://i1.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Intensions.jpg?w=758 758w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Intensions</p></div>
<div id="attachment_7769" style="width: 250px" class="wp-caption alignnone"><img class="size-medium wp-image-7769" src="https://i2.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/In-Awe-1.jpg?resize=240%2C300" alt="" srcset="https://i2.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/In-Awe-1.jpg?resize=240%2C300 240w, https://i2.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/In-Awe-1.jpg?resize=260%2C325 260w, https://i2.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/In-Awe-1.jpg?resize=160%2C200 160w, https://i2.wp.com/www.swhorsetrader.com/blog/wp-content/uploads/2017/01/In-Awe-1.jpg?w=504 504w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /><p class="wp-caption-text">In Awe</p></div>
<p>The popular Best In The West Halter Futurity is closing their Stallion Service Auction Tonight, Monday, January 25, beginning at 7:00 pm Eastern time.  This Auction includes breedings to over 80 AQHA, APHA and ApHC stallions, including Leading Sires, World Champions and World Champion sires,” announces Mike Jennings of Professional Horse Services, LLC.</p>
<p>“Don’t miss this Great Opportunity to breed Your Mare to the MOST PROMINENT stallions in the Halter Horse industry!!” adds Don Falcon of the Best In The West Futurity Committee.  “Our stallion service auction is “Mare Owner Friendly” since No Chute Fees are charged for breedings purchased through this auction.”</p>
<p>To register and bid for the breeding in the Best In The West Halter Futurity Stallion Service Auction go to <a href="http://internethorseauctions.com/auction.php?aucid=225"><u><span style="color: #0563c1; font-family: Calibri;">http://internethorseauctions.com/auction.php?aucid=225</span></u></a></p>
<p>The successful Bidder receives free nomination of resulting foal into Best In The West Futurity.  For more information on the Futurity, go to <a href="http://www.bestinthewestfuturity.com/"><u><span style="color: #0563c1; font-family: Calibri;">http://www.bestinthewestfuturity.com/</span></u></a></p>
<p>The Best In The West Futurity is a multi-breed halter futurity program for APHA, ApHC and AQHA registered horses with special incentives for Color, OBE (Owner, Breeder, Exhibitor), and Youth.  This futurity program has seen positive growth each and every year of existence so come join us in October and see for your self what all the excitement is about!!!</p>
<p>Photos are of stallions from the Breeds represented: Kid Coolsified (AQHA), Intensions (APHA) and In Awe (ApHC).</p>
<p>For more information on registering, bidding and how the Internet auctions work go to the website for Professional Horse Services, LLC &#8211; <a href="http://www.prohorseservices.com/Online.php"><u><span style="color: #0563c1; font-family: Calibri;">http://www.prohorseservices.com/Online.php</span></u></a></p>
<p>&nbsp;</p>
<p>Or contact Mike and Stephanie Jennings at 855-272-3905 or email at <a><span style="color: #262626; font-family: Calibri;">Info@ProHorseServices.com</span></a></p>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://www.swhorsetrader.com/tag/appaloosa/" rel="tag">Appaloosa</a> <a href="http://www.swhorsetrader.com/tag/equine/" rel="tag">Equine</a> <a href="http://www.swhorsetrader.com/tag/horse/" rel="tag">Horse</a> <a href="http://www.swhorsetrader.com/tag/paint/" rel="tag">paint</a> <a href="http://www.swhorsetrader.com/tag/professional-horse-auctions/" rel="tag">professional horse auctions</a> <a href="http://www.swhorsetrader.com/tag/quarter-horse/" rel="tag">Quarter Horse</a> <a href="http://www.swhorsetrader.com/tag/west-halter-futurity/" rel="tag">west halter futurity</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-7768 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.swhorsetrader.com/2017/01/bidding-closes-soon-for-january-internet-horse-auctions/" rel="prev">&larr; Bidding Closes Soon for January Internet Horse Auctions</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/bidding-closes-tonight-monday-january-25-for-the-best-in-the-west-halter-futurity-stallion-service-auction/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.swhorsetrader.com/blog/wp-login.php?redirect_to=http%3A%2F%2Fwww.swhorsetrader.com%2F2017%2F01%2Fbidding-closes-tonight-monday-january-25-for-the-best-in-the-west-halter-futurity-stallion-service-auction%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.swhorsetrader.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="constantcontactwidget-5" class="widget constantcontact">
	<div class="cc_widget_container cc_style_3"><form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post" onsubmit="if (this.ea.value == 'youremail@subscribe.com' || this.ea.value == '') { alert('Please enter your email.'); return false;}"><span class="cc_email_image cc_email_image_4"><img src="http://www.swhorsetrader.com/blog/wp-content/plugins/constant-contact-signup-form-widget/images/email4_trans.gif" alt="Email icon" width="19" height="14" /></span>
				<label for="ea" class="cc_widget_title">Sign Up for our Digital Issues &amp; Specials</label>
				<div class="cc_preface"></div>
				<input type="text" id="ea" name="ea" size="18" value="youremail@subscribe.com" onfocus="if (this.value == 'youremail@subscribe.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'youremail@subscribe.com';}"  class="cc_input_email" />
				<input type="submit" id="go"  id="go" name="go" value="Subscribe" class="submit cc_submit">
				<input type="hidden" id="m" name="m" value="1101603742094" />
				<input type="hidden" id="p" name="p" value="oi" />
				</form></div><div align="center" class="cc_safesubscribe"><a href="http://conta.cc/safe-subscribe" id="cc_safesubscribe" rel="nofollow"><img src="http://www.swhorsetrader.com/blog/wp-content/plugins/constant-contact-signup-form-widget/images/safesubscribe-light.gif" width="168" height="14" alt="SafeSubscribe with Constant Contact"  style="border:0;padding:0; margin:0;" /></a></div><div align="center" class="cc_email_marketing">
							For <a href="http://conta.cc/email-marketing-trust" rel="nofollow" target="_blank">Email Newsletters</a> you can trust
						</div>
	</aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title">Subscribe</h3>			<div class="textwidget"><a href="www.swhorsetrader.com/about/deliver-to-my-home/"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2016/01/SWHT-Jan2016-239x300.jpg" alt="" width="200" height="275" /></a></div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/SouthWestHorseTrader">Like Us on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SouthWestHorseTrader" data-width="260"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SouthWestHorseTrader"><a href="https://www.facebook.com/SouthWestHorseTrader">Like Us on Facebook!</a></blockquote></div>
		</div>
		</aside><aside id="events-list" class="widget events_widget_list"><h2>Highlighted events</h2><ul><li>Western Horseman Timed Event Challenge Tie Down Roping  on 01 24 2017 at Fort Worth, TX</li><br><li>POA Horse Halter Performance Classes  on 01 24 2017 at Fort Worth, TX</li><br><li>CCEC Open Horse Show Buckle Series  on 01 24 2017 at Norman, OK</li><br><li>Women Invitational Breakaway Roping  on 01 24 2017 at Fort Worth, TX</li><br><li>JBHA TX08  on 01 24 2017 at Andrews, TX</li><br></ul></aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="text-8" class="widget widget_text"><h3 class="widget-title">SWHT January Issue</h3>			<div class="textwidget"><object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0"width="360" height="237"id="flipbook" align="middle"><param name="allowScriptAccess" value="always" /><param name="movie" value="http://content.yudu.com/Library/A421qy/SouthWestHorseTrader/resources/flipbook.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" /><embed src="http://content.yudu.com/Library/A421qy/SouthWestHorseTrader/resources/flipbook.swf" width="360" height="237" name="flipbook" align="middle" quality="high" bgcolor="#ffffff" allowScriptAccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"/></object><br /><a href="http://content.yudu.com/Library/A421qy/SouthWestHorseTrader/?refid=6319" target="_blank">Click to launch the full edition in a new window</a><br /></div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Sale Horse Resource &#8211; 2016 NRHA Futurity Edition</h3>			<div class="textwidget"><object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0"width="360" height="237"id="flipbook" align="middle"><param name="allowScriptAccess" value="always" /><param name="movie" value="http://content.yudu.com/Library/A41ksy/SaleHorseResource201/resources/flipbook.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" /><embed src="http://content.yudu.com/Library/A41ksy/SaleHorseResource201/resources/flipbook.swf" width="360" height="237" name="flipbook" align="middle" quality="high" bgcolor="#ffffff" allowScriptAccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"/></object><br /><a href="http://content.yudu.com/Library/A41ksy/SaleHorseResource201/?refid=6319" target="_blank">Click to launch the full edition in a new window</a><br /></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SouthWest Stallion Directory</h3>			<div class="textwidget"><a href="http://www.swhorsetrader.com/blog/wp-content/uploads/2017/01/SWHT-Stallion-Directory-Jan2017.pdf"><img src="http://www.swhorsetrader.com/blog/wp-content/uploads/2017/01/Stallion-DirectoryCover-2016-2017.jpg" alt="" width="200" height="275" /></a></div>
		</aside><aside id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads"><h3 class="widget-title">Latest Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://www.swhorsetrader.com/classifieds/show-ad/?id=2207"><img alt="50 ac ranch with custom home &amp; barn" src="http://www.swhorsetrader.com/blog/wp-content/uploads/awpcp/thumbs/dsc_7475-4ea75c1e.jpg" width="200" height="133"/></a></div><div class="awpcp-listing-title"><a href="http://www.swhorsetrader.com/classifieds/show-ad/?id=2207">50 ac ranch with custom home & barn</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.swhorsetrader.com/classifieds/show-ad/?id=2206">8 to 14 acres east of dallas</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.swhorsetrader.com/classifieds/show-ad/?id=2205">SANTA FE, NEW MEXICO</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.swhorsetrader.com/classifieds/show-ad/?id=2204">FOR RENT $500 KAUFMAN/TERRELL</a></div> </div></li></ul></aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://www.swhorsetrader.com">SouthWest Horse Trader</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->


<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='http://www.swhorsetrader.com/blog/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.swhorsetrader.com/blog/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swhorsetrader.com/blog/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.swhorsetrader.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'50558288',post:'7768',tz:'-6',srv:'www.swhorsetrader.com'} ]);
	_stq.push([ 'clickTrackerInit', '50558288', '7768' ]);
</script>
</body>
</html>